Dedimania forum

Feel free to express yourself on your favorite dedicated related tool.

You are not logged in.

  • Index
  •  » Fast
  •  » [EN] Fast 3.2.x : bug reports (english only)

#1 2008-04-17 04:37:44

TX-Slig
slig
Fast author / Dedimania maintainer
From: Traxicoland
Registered: 2006-11-23
Posts: 806
Website

[EN] Fast 3.2.x : bug reports (english only)

Please use this thread for bug reports about a Fast3.2.x installation which is mainly working.
For installation problems use the other one. Thanks.

Offline

#2 2008-06-03 08:46:03

S5 NuTsie
New member
Registered: 2008-01-22
Posts: 5

Re: [EN] Fast 3.2.x : bug reports (english only)

I have a couple of issue's with the latest versions of  fast running on our clan servers ..  the servers are running ubuntu hardy and never had any problems with fast except for the latest version's a lot of the menu's and hud's are not showing in game. The menu's in the top left corner are not showing at all and i cant get it to work... I boosted the debug level but cant find any clue's in de log files.
You can view the problem when you log on on our public server S5 Public in the netherlands. When i install the first forever fast version(k) then everything runs as it should and showing all menu's, but every newer version from that  its broken..

any ideas ? thx Nutsie

Offline

#3 2008-06-03 18:09:31

TX-Slig
slig
Fast author / Dedimania maintainer
From: Traxicoland
Registered: 2006-11-23
Posts: 806
Website

Re: [EN] Fast 3.2.x : bug reports (english only)

Some php versions have very strange problems with referencies to array elements, i discovered it recently, but really can't see a clue, except if next version work better for you.
What is your php version ?

Offline

#4 2008-06-04 18:08:18

S5 NuTsie
New member
Registered: 2008-01-22
Posts: 5

Re: [EN] Fast 3.2.x : bug reports (english only)

the server is running PHP Version:

PHP 5.2.4-2ubuntu5.1 with Suhosin-Patch 0.9.6.2 (cli) (built: May  9 2008 16:54:00)
Copyright (c) 1997-2007 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2007 Zend Technologies

thx Nutsie

Last edited by S5 NuTsie (2008-06-25 17:25:03)

Offline

#5 2008-06-25 17:24:29

S5 NuTsie
New member
Registered: 2008-01-22
Posts: 5

Re: [EN] Fast 3.2.x : bug reports (english only)

Just 2 let you know that the menu problem is still there in the 3.2.1a version

grtz Nutsie

Offline

#6 2008-06-26 13:21:55

TX-Slig
slig
Fast author / Dedimania maintainer
From: Traxicoland
Registered: 2006-11-23
Posts: 806
Website

Re: [EN] Fast 3.2.x : bug reports (english only)

Is the suhosin extension enabled for cli ? have you some suhosin violation in log ? did you try without ?
Did you try with a normal php version (i mean not installing it instead or your current but compiling it and installing it at another place and using it for Fast and other cli scripts) ?

Offline

#7 2008-07-02 09:31:09

S5 NuTsie
New member
Registered: 2008-01-22
Posts: 5

Re: [EN] Fast 3.2.x : bug reports (english only)

Thx for the tips i will play arround with that and let you know

grtz Nutsie

Offline

#8 2008-07-02 10:25:53

TX-Slig
slig
Fast author / Dedimania maintainer
From: Traxicoland
Registered: 2006-11-23
Posts: 806
Website

Re: [EN] Fast 3.2.x : bug reports (english only)

cool, actually i don't have time to install a suhosin-ed php to test....

Offline

  • Index
  •  » Fast
  •  » [EN] Fast 3.2.x : bug reports (english only)

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson