Dedimania forum

Feel free to express yourself on your favorite dedicated related tool.

You are not logged in.

  • Index
  •  » Fast
  •  » [EN] Fast3.1.x : installation problems (english only)

#1 2007-01-15 14:36:53

TX-Slig
slig
Fast author / Dedimania maintainer
From: Traxicoland
Registered: 2006-11-23
Posts: 876
Website

[EN] Fast3.1.x : installation problems (english only)

Please use this thread for installation problems

If you want some help, give all usefull infos !

- Fast version
- linux or windows ?
- which game . (TMU,TMN,TMS,TMO)
- dedicated or not  ?  if not the last release, specify the version.
- behind a NAT-router or not ? which one ? is it configured ? the IP of the local computer is fixed or not ?
- Fast on the same computer than the dedicated ? if not, the remote is really permited in the dedicated config ?
- did you really verified that the dedicated.cfg file that you gave as parameter to Fast is the one used by the dedicated (or its clone if you use a remote fast)

Offline

#2 2007-03-11 21:43:59

TX-Slig
slig
Fast author / Dedimania maintainer
From: Traxicoland
Registered: 2006-11-23
Posts: 876
Website

Re: [EN] Fast3.1.x : installation problems (english only)

-__VGO__-Diekmann wrote:

HI there,

We installed Fast here, and it working perfect! But..
Because the dedicated server is located in my network, I need to connect to it throu LAN mode. And because of that, the time records are not registered for me. Is there a way that it's also possible for me?
Something with a loopback adapter or so? Don't know anything about it... but ok.. please help me smile

yes, if you connected in LAN then a file LANlogins.xxx.xxxxx.xml.txt should have been created in fast directory, you just have to edit and complete it with your TM login (not nickname but login !). If you change your nickname you will have to edit the file again.

Offline

#3 2007-03-16 21:58:32

TX-Slig
slig
Fast author / Dedimania maintainer
From: Traxicoland
Registered: 2006-11-23
Posts: 876
Website

Re: [EN] Fast3.1.x : installation problems (english only)

what do you mean with "It works on LAN" ? if you edit the LANlogins.xxx.xxxxx.xml.txt correctly it should work (ie save your records using the specified TM login).

Offline

#4 2008-02-22 18:19:57

dac-SP£olo44fat5
lolo
New member
Registered: 2008-02-18
Posts: 1

Re: [EN] Fast3.1.x : installation problems (english only)

Slig, I have a question, is it possible to run FAST which is originally php5 on a php4 server?

Offline

#5 2008-02-25 17:44:08

TX-Slig
slig
Fast author / Dedimania maintainer
From: Traxicoland
Registered: 2006-11-23
Posts: 876
Website

Re: [EN] Fast3.1.x : installation problems (english only)

No, it will not work on php4. You can eventually take the php5 source and compile it, you don't need a system install with apache mod etc.

Offline

  • Index
  •  » Fast
  •  » [EN] Fast3.1.x : installation problems (english only)

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson